Partial Service Outage

Incident Report for Gini Health API

Resolved

Due to a small configuration issue a partial service outage has been caused. Everything has been rolled back successfully and is healthy again
Posted Nov 28, 2025 - 13:44 CET

Investigating

We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Nov 28, 2025 - 13:30 CET
This incident affected: Gini Health API.